• 欢迎来到Minecraft插件百科!
  • 对百科编辑一脸懵逼?帮助:快速入门带您快速熟悉百科编辑!
  • 因近日遭受攻击,百科现已限制编辑,有意编辑请加入插件百科企鹅群:223812289

Citizens/版本

From Minecraft插件百科
Jump to: navigation, search

这一页面包含了Citizens的不同版本信息以及相关插件.

插件版本处理信息

推荐使用最新的服务端和插件版本.

大多数项目是支持多版本的.对于所有向下兼容的插件版本, 推荐使用 最新的 子版本.

多版本支持的最新子版本:

- 1.8.8 - 如果你使用的1.8的服务端,请查看: Minecraft 1.8 Servers

- 1.9.4 - 这一版本已过期且不再支持.

- 1.10.2 - 这一版本已过期但还是能够使用.

- 1.11.2 - 这一版本有点过时但还是能够使用.

- 1.12.2 - 这一版本为当前开发所用版本且比较稳定,..

- 1.13.1 - 这一版本比较新,能够使用.但可能会产生一些bug

最新版本

最新的 Citizens 构建 (支持以上列出除了1.9的版本) :[1]

最新的 Denizen 构建 (支持以上列出的版本) :[2]

最新的 Depenizen 构建 (支持以上列出的版本) :[3]

最新的 Sentinel 构建 (支持以上列出的版本) are always available here[4]

历史版本列表

以下列出了兼容旧版本的插件版本.

Citizens 历史版本s

- 1420 1.10 [5]

- 1371 1.9.4 [6]

- 1362 1.9 and 1.9.2 [7]

- 1308 1.8.6 through 1.8.8 [8]

- 1230 1.8.3[9]

- BukkitDev 1.8[10]

- 1186 1.8 Protocol Hack[11]

- 1166 1.7.10[12]

- 1142 1.7.9[13]

- 1114 1.7.5[14]

- 1098 1.7.2[15]

- Cauldron 1.7.2 (Not officially supported): https://www.dropbox.com/s/mcm7g1gmyb6f820/citizens-2.0.11-1.7.2-Cauldron-B1.jar

- Cauldron 1.7.10 (Not officially supported): https://www.dropbox.com/s/sn4451lffuvr8o0/citizens-2.0.13-1.7.10-Cauldron-B2.jar

Denizen 历史版本

1617 1.9.4[16]

1616 1.9 and 1.9.2[17]

1610 1.8.8[18]

1575 1.8.3[19]

1544 1.7.10[20]

1483 1.7.9[21]

1467 1.7.5[22]

1460 1.7.2[23]

- 如果这些版本都不能用,你可以试下 [24] <- 'versionless' 0.9.6 jar. 这是非官方版本.

Depenizen 历史版本

Build #227 for MC 1.7.10

Build #191 for MC 1.7.9

Build #189 for MC 1.7.5

Build #187 for MC 1.7.2

Sentinel 历史版本

69 1.10[25]

40 1.9.4[26]

36 1.9 and 1.9.2[27]

Sentry 历史版本

注意: SENTRY已过期. 请使用 SENTINEL.

最新的 Sentry 构建:[28]

更早的版本在此